
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thepenn.org/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="berkeley center for new media, university of california, berkeley, european society for philosophy of medicine and healthcare, leo yan, boston university, professor, university of missouri, missouri, brown university, sasha shulman, leonard hall, alexander griffen, rives, julia robins, iup, top culture story" />
<meta name="news_keywords" content="berkeley center for new media, university of california, berkeley, european society for philosophy of medicine and healthcare, leo yan, boston university, professor, university of missouri, missouri, brown university, sasha shulman, leonard hall, alexander griffen, rives, julia robins, iup, top culture story" />
<meta name="description" content="Dr. Leo Yan of philosophy started a Philosophy Discussion Group that meets every Thursday at 6:45 in Leonard Hall 219." />
<meta name="author" content="Julia Robins  Staff Writer  spxbc@iup.edu  @ThePennIUP" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1433867977" />
<meta name="google-play-app" content="app-id=com.thepenn.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thepenn.org/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?crop=500%2C500%2C0%2C29&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Organization Highlight: new club promotes discussion of ideas" />
<meta property="og:description" content="Dr. Leo Yan of philosophy started a Philosophy Discussion Group that meets every Thursday at 6:45 in Leonard Hall 219." />
<meta property="og:site_name" content="The Penn" />
<meta property="og:section" content="Culture" />
<meta property="article:publisher" content="https://www.facebook.com/thepenniup/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?crop=500%2C263%2C0%2C148&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ThePennIUP" />
<meta name="twitter:image:alt" content="Organization Highlight: New Philosophy Club Promotes Open Discussion of Ideas" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Merriweather"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/culture","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Julia Robins\n<p>\nStaff Writer\n<p>\nspxbc@iup.edu\n<p>\n@ThePennIUP","start_hour":"14","id":"e717299c-934b-11ec-81a5-6360aad68f60","app":"editorial","ga_page":"\/culture\/article_e717299c-934b-11ec-81a5-6360aad68f60.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":185},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/ads/impressions.js?_dc=1645522522"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/ads/traffic.js?_dc=1645508122"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/ads/settings.js?_dc=1644006498"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thepenn.org";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1645212244"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Organization Highlight: new club promotes discussion of ideas | Culture | thepenn.org</title>
            
    <style>body { background-color: #FFFFFF; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #FFFFFF; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header-container{ border-bottom: 3px solid #000000; }#site-footer-container{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } .relocate-block-title .block-title { background: #fff none repeat scroll 0 0!important; border: none; box-shadow: 0 0 0.625em 0.08em rgba(0, 0, 0, 0.25); left: -5px; position: absolute; top: 10px; z-index: 5; } .relocate-block-title .block-title h1, .relocate-block-title .block-title h2, .relocate-block-title .block-title h3, .relocate-block-title .block-title h4, .relocate-block-title .block-title h5, .relocate-block-title .block-title h6, .relocate-block-title .block-title h1 a, .relocate-block-title .block-title h2 a, .relocate-block-title .block-title h3 a, .relocate-block-title .block-title h4 a, .relocate-block-title .block-title h5 a, .relocate-block-title .block-title h6 a { color: #333!important; text-transform: uppercase; font-family: 'Roboto Condensed', sans-serif!important; font-weight: bold; padding-left: 10px; padding-top: 6px; } .relocate-block-title .centered-content-container.content-overlay.text-center {padding: 0 !important;} .relocate-block-title.small-headline .card .card-headline h4 {font-size: 12px;font-weight: bold;line-height: 14px;} .block.text-shadow .block-title.light, .block.text-shadow .card, .block.light.text-shadow .card { text-shadow: none !important; } .relocate-block-title .centered-content {max-width: 100% !important;width: 100% !important;} .relocate-block-title .card-headline h1, .relocate-block-title .card-headline h2, .relocate-block-title .card-headline h3, .relocate-block-title .card-headline h4 { margin-bottom:0 !important } .relocate-block-title .card-headline h1 a, .relocate-block-title .card-headline h2 a, .relocate-block-title .card-headline h3 a, .relocate-block-title .card-headline h4 a { background: transparent; display: inline-block; padding-top: 40px; width: 100%; padding-bottom:15px; text-transform:uppercase; } .relocate-block-title .clearfix {position:relative;} .card.feature a { color: white; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /*body {background: #545454 url('global/resources/images/Seth_Woolcock_Final7.jpg') no-repeat fixed center top / 100% 100%;}*/ /*body {background: #545454 url('global/resources/images/sitebg1.jpg') no-repeat fixed center top / 100% 100%;}*/ /*body {background: #545454 url('global/resources/images/newwallpaper22819.jpg') no-repeat fixed center top / 100% 100%;}*/ /* #737342 body {background: #545454 url('global/resources/images/pennbg.jpg') no-repeat fixed center top / 100% 100%;} body.blox-asset {background: #545454 none no-repeat fixed center top / 100% auto;} #main-body-container .container, #main-body-container .container_fluid, .well-main {background-color: transparent !important;} */ * {font-family:"Lato";} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#9E1932; border-color:#9E1932;} .btn-primary:hover, .btn-primary:focus {background-color:#6E1123; border-color:#6E1123;} .btn-success {background-color:#00979C; border-color:#00979C;} .btn-success:hover, .btn-success:focus {background-color:#00696D; border-color:#00696D;} .btn-warning {background-color:#E3B23C; border-color:#E3B23C;} .btn-warning:hover, .btn-warning:focus {background-color:#9E7C2A; border-color:#9E7C2A;} .btn-danger {background-color:#9E1932; border-color:#9E1932;} .btn-danger:hover, .btn-danger:focus {background-color:#6E1123; border-color:#6E1123;} .label-primary {background-color:#9E1932; border-color:#9E1932;} .label-danger {background-color:#9E1932; border-color:#9E1932;} .label-warning {background-color:#E3B23C; border-color:#E3B23C;} .label-success {background-color:#00979C; border-color:#00979C;} .label-info {background-color:#00979C; border-color:#00979C;} .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:#9E1932; border-color:#9E1932;} .progress-bar {background-color:#9E1932;} /* Header */ #site-navbar-container.affix {backface-visibility: hidden;} #site-header {padding:15px 15px 5px;} #masthead-col-one, #masthead-col-two {width:35%;} #masthead-col-three {width:30%;} #site-navbar-container .navbar-static .navbar-nav>li>a {font-size:16px; font-weight:400; padding:15px 12px; border:none;} .offcanvas-drawer {background:#000;} .offcanvas-drawer .panel-title > a {color:#eee!important;} /* Body */ .panel {border:none; box-shadow:none;} .mosaic-grid .mosaic-item.mosaic-overlay-full-dark .full-dark-container {background-color:rgba(0,0,0,0)!important; transition:all .35s ease-in-out;} .mosaic-grid .mosaic-item.mosaic-overlay-full-dark:hover .full-dark-container {background-color:#9E1932!important;} .card-headline *, .headline * {font-family:"Merriweather", serif;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color:#9E1932;} /* Footer */ #site-footer .block-title {margin:0;} #footer-col-one-nav_menu, #footer-col-two-nav_menu {list-style:none; padding-left:0;} /* crm 896901 mw */ .headlines-center .slideshow-carousel-container .photo-carousel .card-headline { text-align:center; } /* Media Queries */ @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-10px;} } @media (min-width:992px) { .navbar-brand{padding: 5px !important} } .dropdown-menu > li > a { color: #333 !important; } /* #737744 body {background: #ffffff url('global/resources/images/pennbg.jpg') no-repeat fixed center top / 100% 100%;} body.blox-asset {background: #ffffff none no-repeat fixed center top / 100% auto;} */ .image-title a.tnt-asset-link {padding-top: 0px !important;} .rounded-block .tnt-has-block-bg {border-radius: 10px;} .rounded-card .card-panel {border-radius: 10px;} /* Ticket #896439 change index region ratio */ @media (min-width: 992px) { /*.is-homepage #tncms-region-front-primary-c {padding-left:20px;}*/ .main-content {width: calc(100% - 330px);} .main-sidebar { width: inherit; min-width: 330px; max-width: 330px; } } #site-top-nav-container{height: auto !important} #site-top-nav > .row{display: flex;align-items: center} #site-top-nav{height: auto} #topbar-col-two{padding:20px 0} #main-navigation{width: 100%} .card.feature .centered-content{z-index: 99} /* Ticket #897204 Add custom css classes for max-width */ .max-width-800 { max-width: 800px !important; margin-right: auto; margin-left: auto; } .max-width-700 { max-width: 700px !important; margin-right: auto; margin-left: auto; } .max-width-600 { max-width: 600px !important; margin-right: auto; margin-left: auto; } .mini-logo img { max-width: 200px; padding: 0px 0px 15px 0px; max-height: 55px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thepenn.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Organization Highlight: new club promotes discussion of ideas | Culture | thepenn.org" href="http://www.thepenn.org/search/?f=rss&amp;t=article&amp;c=culture&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thepenn.org/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript"> (function (w, d, s, p) { 
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s); 
    j.id = 'flytedigital'; j.async = true; 
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p; 
    f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831296-6f87-4e20-aba1-4b62b14e4441'); 
</script>

<script>
$(document).ready(function(){
    $(".truncate-headline .headline a").each(function(){
        var lead = $(this).text();
        var shortText = jQuery.trim(lead).substring(0, 60).split(" ").slice(0, -1).join(" ") + "...";
        $(this).text(shortText);

    });
});
</script>


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e717299c-934b-11ec-81a5-6360aad68f60  section-culture type-article infinity-disabled" data-path="/culture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepenn.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fculture&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Julia+Robins%0A%3Cp%3E%0AStaff+Writer%0A%3Cp%3E%0Aspxbc%40iup.edu%0A%3Cp%3E%0A%40ThePennIUP&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=e717299c-934b-11ec-81a5-6360aad68f60&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fculture%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=185&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thepenn.org",
  secureDomain: "thepenn.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thepenn.org/tncms/admin/editorial-asset/?edit=e717299c-934b-11ec-81a5-6360aad68f60"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1283407" class="tncms-block"><div id="weather-1283407" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="15701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1283407" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Indiana, PA
                                
                                <small>(15701)</small>
                            </h4><h5>Today</h5>
                                <p>Rain likely. High 61F. Winds SSE at 10 to 20 mph. Chance of rain 100%. Rainfall around a half an inch..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with showers. Low around 45F. Winds WSW at 10 to 20 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 22, 2022 @ 4:38 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=15701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1283128" class="tncms-block m"><div id="site-logo-1283128" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/39b119a6-8b81-11ec-8535-138ce15f5982.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/39b119a6-8b81-11ec-8535-138ce15f5982.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/39b119a6-8b81-11ec-8535-138ce15f5982.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/39b119a6-8b81-11ec-8535-138ce15f5982.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/39b119a6-8b81-11ec-8535-138ce15f5982.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/39b119a6-8b81-11ec-8535-138ce15f5982.png 400w"
            sizes="(min-width: 1200px) calc(33.33vw - 30px), calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="370"
            height="112"
            alt="site-logo"
            ></a>
        </div></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-588406" class="tncms-block"><div class="follow-links-588406 pull-right">
    
    <section id="block-588406" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thepenniup/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ThePennIUP/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCC2WRTPMLBxponnky4iDQ-g?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thepenniup/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepenn.org",
  "sameAs" : ["http://facebook.com/thepenniup/","http://twitter.com/ThePennIUP/","https://www.youtube.com/channel/UCC2WRTPMLBxponnky4iDQ-g?view_as=subscriber","https://www.instagram.com/thepenniup/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1284277" class="tncms-block mini-logo"><div id="site-logo-1284277" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/ebe2701a-8e70-11ec-b9f6-13d5c5dadfae.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/ebe2701a-8e70-11ec-b9f6-13d5c5dadfae.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/ebe2701a-8e70-11ec-b9f6-13d5c5dadfae.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/ebe2701a-8e70-11ec-b9f6-13d5c5dadfae.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/ebe2701a-8e70-11ec-b9f6-13d5c5dadfae.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/custom/image/ebe2701a-8e70-11ec-b9f6-13d5c5dadfae.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="397"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-588404" class="tncms-block"><ul id="site-search-588404-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-588404" aria-labelledby="site-search-button-588404" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-588404" class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-588404-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-588404-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-588404" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-iup-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">IUP Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-youtube"  href="https://www.youtube.com/channel/UChEbIUP3bIRsdAzHndDxntg"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">YouTube</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-6f4795d6-934c-11ec-bbe0-9383f00ebd11" class="modal fullscreen in modal-image image-default modal-6f4795d6-934c-11ec-bbe0-9383f00ebd11" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=400%2C448"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=150%2C168 150w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=225%2C252 225w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=300%2C336 300w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=400%2C448 400w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=500%2C560 540w"
                        sizes="100vw"
                        
                        width="500"
                        height="560"
                        alt="Organization Highlight: New Philosophy Club Promotes Open Discussion of Ideas"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6f4795d6-934c-11ec-bbe0-9383f00ebd11" data-target=".caption-inner-modal-image-6f4795d6-934c-11ec-bbe0-9383f00ebd11">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6f4795d6-934c-11ec-bbe0-9383f00ebd11 collapse in"><div class="caption-text"><p>Dr. Yan started the club to promote an exchange of ideas and provide students with a chance to discuss philosophical ideas. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">iup.edu</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepenn.org%2Forganization-highlight-new-philosophy-club-promotes-open-discussion-of-ideas%2Fimage_6f4795d6-934c-11ec-bbe0-9383f00ebd11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/organization-highlight-new-philosophy-club-promotes-open-discussion-of-ideas/image_6f4795d6-934c-11ec-bbe0-9383f00ebd11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4795d6-934c-11ec-bbe0-9383f00ebd11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Organization%20Highlight%3A%20New%20Philosophy%20Club%20Promotes%20Open%20Discussion%20of%20Ideas&via=ThePennIUP&url=https%3A%2F%2Fwww.thepenn.org%2Forganization-highlight-new-philosophy-club-promotes-open-discussion-of-ideas%2Fimage_6f4795d6-934c-11ec-bbe0-9383f00ebd11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/organization-highlight-new-philosophy-club-promotes-open-discussion-of-ideas/image_6f4795d6-934c-11ec-bbe0-9383f00ebd11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4795d6-934c-11ec-bbe0-9383f00ebd11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepenn.org/organization-highlight-new-philosophy-club-promotes-open-discussion-of-ideas/image_6f4795d6-934c-11ec-bbe0-9383f00ebd11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/organization-highlight-new-philosophy-club-promotes-open-discussion-of-ideas/image_6f4795d6-934c-11ec-bbe0-9383f00ebd11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4795d6-934c-11ec-bbe0-9383f00ebd11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepenn.org/tncms/asset/editorial/6f4795d6-934c-11ec-bbe0-9383f00ebd11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f4795d6-934c-11ec-bbe0-9383f00ebd11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Penn%5D%20Organization%20Highlight%3A%20New%20Philosophy%20Club%20Promotes%20Open%20Discussion%20of%20Ideas&body=https%3A%2F%2Fwww.thepenn.org%2Forganization-highlight-new-philosophy-club-promotes-open-discussion-of-ideas%2Fimage_6f4795d6-934c-11ec-bbe0-9383f00ebd11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f4795d6-934c-11ec-bbe0-9383f00ebd11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/organization-highlight-new-philosophy-club-promotes-open-discussion-of-ideas/image_6f4795d6-934c-11ec-bbe0-9383f00ebd11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4795d6-934c-11ec-bbe0-9383f00ebd11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f4795d6-934c-11ec-bbe0-9383f00ebd11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f4795d6-934c-11ec-bbe0-9383f00ebd11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f4795d6-934c-11ec-bbe0-9383f00ebd11" class="save-list-6f4795d6-934c-11ec-bbe0-9383f00ebd11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f4795d6-934c-11ec-bbe0-9383f00ebd11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6f4795d6-934c-11ec-bbe0-9383f00ebd11 img { max-height: 560px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e717299c-934b-11ec-81a5-6360aad68f60" class="asset article-default"  data-url="https://www.thepenn.org/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dr. Leo Yan of philosophy started a Philosophy Discussion Group that meets every Thursday at 6:45 in Leonard Hall 219. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?crop=500%2C500%2C0%2C29&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thepenn.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thepenn.org/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thepenn.org\/tncms\/search\/mlt\/?origin=e717299c-934b-11ec-81a5-6360aad68f60&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e717299c-934b-11ec-81a5-6360aad68f60","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-e717299c-934b-11ec-81a5-6360aad68f60" class="asset-paging">
                <div id="paging-prev-e717299c-934b-11ec-81a5-6360aad68f60" class="paging-link prev offset"></div>
                <div id="paging-next-e717299c-934b-11ec-81a5-6360aad68f60" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Organization Highlight: new club promotes discussion of ideas
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Julia Robins
<p>
Staff Writer
<p>
spxbc@iup.edu
<p>
@ThePennIUP</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-21T14:24:00-05:00" class="tnt-date asset-date text-muted">
            Feb 21, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-21T14:24:00-05:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T15:24:18-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-21T14:24:00-05:00">
    <meta itemprop="datePublished" content="2022-02-21T14:24:00-05:00">
    <meta itemprop="dateModified" content="2022-02-21T10:24:18-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Organization%20Highlight%3A%20new%20club%20promotes%20discussion%20of%20ideas&via=ThePennIUP&url=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepenn.org/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepenn.org/tncms/asset/editorial/e717299c-934b-11ec-81a5-6360aad68f60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Penn%5D%20Organization%20Highlight%3A%20new%20club%20promotes%20discussion%20of%20ideas&body=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6f4795d6-934c-11ec-bbe0-9383f00ebd11" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6f4795d6-934c-11ec-bbe0-9383f00ebd11" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="560">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=446%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=446%2C500"><img
                    alt="Organization Highlight: New Philosophy Club Promotes Open Discussion of Ideas"
                    src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=446%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-6f4795d6-934c-11ec-bbe0-9383f00ebd11 default"
                    loading="lazy"
                    width="500"
                    height="560" />
            </div><style>
                .tnt-restrict-img-6f4795d6-934c-11ec-bbe0-9383f00ebd11 {
                    max-width: 500px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Dr. Yan started the club to promote an exchange of ideas and provide students with a chance to discuss philosophical ideas. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">iup.edu</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e717299c-934b-11ec-81a5-6360aad68f60">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Organization%20Highlight%3A%20new%20club%20promotes%20discussion%20of%20ideas&via=ThePennIUP&url=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepenn.org/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepenn.org/tncms/asset/editorial/e717299c-934b-11ec-81a5-6360aad68f60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Penn%5D%20Organization%20Highlight%3A%20new%20club%20promotes%20discussion%20of%20ideas&body=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e717299c-934b-11ec-81a5-6360aad68f60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e717299c-934b-11ec-81a5-6360aad68f60" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e717299c-934b-11ec-81a5-6360aad68f60" class="save-list-e717299c-934b-11ec-81a5-6360aad68f60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e717299c-934b-11ec-81a5-6360aad68f60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Dr. Leo Yan of philosophy started a Philosophy Discussion Group that meets every Thursday at 6:45 in Leonard Hall 219.</p><p>Dr. Yan started the discussion group when students in his classes this semester and last expressed interest in having a time where students could get together and contemplate philosophical issues. </p><p>“Everybody thinks about questions like what the right or wrong thing to do is in different situations or whether you are morally required to save somebody who's in danger or donate to charity, and so we already have these views and these are philosophical views,” Yan said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Some students shared that Dr. Yan’s group is appealing because it does not have the formalities and responsibilities that other clubs do.</p><p>Anyone can come whenever they want to and there are no commitments. Joining social organizations can feel intimidating for some, but the attendees explained that his laid-back style took away some of that anxiety.</p><p>“Having it open to anybody even if they have never taken a philosophy course is great, because we want to be accessible, we want it to be available for people to engage and talk about these philosophical questions, because I think most people are interested in this, even if they haven't taken any philosophy, let alone are majoring in philosophy,” Yan said.</p><p>Most of the current attendees are philosophy or sociology majors, but Yan aims to attract as many students as he can from a variety of backgrounds across campus.</p><p>“I first originally came because I was curious and then I will continue coming because I enjoy talking to people, gathering their thoughts, introducing new thoughts, and learning, said Sasha Shulman (senior, philosophy).</p><p>“Dr. Yan is fabulous, he is just awesome in general, and an overall cool person. It definitely helps that he leads the philosophy group because there’s more structure and his presence makes it more of a club. Dr. Yan is someone that I can learn from, that makes me feel respected. I’m gaining new knowledge and the right knowledge,” Shulman said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Dr. Yan originally entered college at Boston University to be a medical doctor, but realized that he didn’t have the passion required to take the heavy courses like organic chemistry needed. As a freshman he took a humanities course and discovered his interest in philosophy.</p><p>He spent several years then at the University of Missouri before finally going to Brown University for his PhD. He graduated in 2019, and then ended up landing a teaching position here right before the pandemic.</p><p>“I became really interested in ethics, especially different topics in ethics and this field called value theory has been my focus, [not just] our beliefs about what we think the right solution to a problem, but having a broader understanding of the issue itself is something that I find really appealing,” Yan said.</p><p>Yan finds the discussion with his students to be gratifying.</p><p>“I really like talking to the students and attending these groups in the more casual and a freewheeling session. The different ideas, questions, and thoughts that students have is what I find really interesting as a professor, hearing what students think about these arguments,” Yan said.</p><p>Alexander Griffen heard about the group from an announcement in his Philosophy of Mind class with Dr. Rives, and was eager to discuss complex, philosophical ideas.</p><p>“I'm not one to complain about small talk, but I find it surprisingly easy to go for too-long stretches of time without a genuine, thoughtful, exchange-of-ideas kind of conversation. It's nice to have a bit of time carved out every week for the purpose of having some of those. The atmosphere of the meetings has been friendly and relaxed, and I've been enjoying them thus far. I have every expectation that I'll keep turning out,” Griffen (senior, philosophy) said.</p><p>“People have different views, so this allows for communication of ideas and rational discussion and debate and disagreement. Philosophy helps us figure out how we can disagree with each other, but be able to understand each other and where we're each coming from, and I think that ability to do that is really valuable,” Yan said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Organization%20Highlight%3A%20new%20club%20promotes%20discussion%20of%20ideas&via=ThePennIUP&url=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepenn.org/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepenn.org/tncms/asset/editorial/e717299c-934b-11ec-81a5-6360aad68f60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Penn%5D%20Organization%20Highlight%3A%20new%20club%20promotes%20discussion%20of%20ideas&body=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e717299c-934b-11ec-81a5-6360aad68f60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e717299c-934b-11ec-81a5-6360aad68f60" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e717299c-934b-11ec-81a5-6360aad68f60" class="save-list-e717299c-934b-11ec-81a5-6360aad68f60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e717299c-934b-11ec-81a5-6360aad68f60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22berkeley%20center%20for%20new%20media%22#tncms-source=keyword" class="tag-berkeley-center-for-new-media label label-default" >Berkeley Center For New Media</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20california%2C%20berkeley%22#tncms-source=keyword" class="tag-university-of-california,-berkeley label label-default" >University Of California, Berkeley</a>
            </li> <li>
                <a href="/search/?k=%22european%20society%20for%20philosophy%20of%20medicine%20and%20healthcare%22#tncms-source=keyword" class="tag-european-society-for-philosophy-of-medicine-and-healthcare label label-default" >European Society For Philosophy Of Medicine And Healthcare</a>
            </li> <li>
                <a href="/search/?k=%22leo%20yan%22#tncms-source=keyword" class="tag-leo-yan label label-default" >Leo Yan</a>
            </li> <li>
                <a href="/search/?k=%22boston%20university%22#tncms-source=keyword" class="tag-boston-university label label-default" >Boston University</a>
            </li> <li>
                <a href="/search/?k=%22professor%22#tncms-source=keyword" class="tag-professor label label-default" >Professor</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20missouri%22#tncms-source=keyword" class="tag-university-of-missouri label label-default" >University Of Missouri</a>
            </li> <li>
                <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default" >Missouri</a>
            </li> <li>
                <a href="/search/?k=%22brown%20university%22#tncms-source=keyword" class="tag-brown-university label label-default" >Brown University</a>
            </li> <li>
                <a href="/search/?k=%22sasha%20shulman%22#tncms-source=keyword" class="tag-sasha-shulman label label-default" >Sasha Shulman</a>
            </li> <li>
                <a href="/search/?k=%22leonard%20hall%22#tncms-source=keyword" class="tag-leonard-hall label label-default" >Leonard Hall</a>
            </li> <li>
                <a href="/search/?k=%22alexander%20griffen%22#tncms-source=keyword" class="tag-alexander-griffen label label-default" >Alexander Griffen</a>
            </li> <li>
                <a href="/search/?k=%22rives%22#tncms-source=keyword" class="tag-rives label label-default" >Rives</a>
            </li> <li>
                <a href="/search/?k=%22julia%20robins%22#tncms-source=keyword" class="tag-julia-robins label label-default" >Julia Robins</a>
            </li> <li>
                <a href="/search/?k=%22iup%22#tncms-source=keyword" class="tag-iup label label-default" >Iup</a>
            </li> <li>
                <a href="/search/?k=%22top%20culture%20story%22#tncms-source=keyword" class="tag-top-culture-story label label-default" >Top Culture Story</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-588536" class="tncms-block"></div><div id="tncms-block-588542" class="tncms-block"></div><div id="tncms-block-1045057" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e717299c-934b-11ec-81a5-6360aad68f60" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e717299c-934b-11ec-81a5-6360aad68f60" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thepenn.org/users/login/?referer_url=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1263475" class="tncms-block">
        <div id="blox-ad-position-hometest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"hometest","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1263478" class="tncms-block">
        <div id="blox-ad-position-hometest2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"hometest","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1265071" class="tncms-block relocate-block-title rounded-block rounded-card"><section id="block-1265071" class="block emphasis-h3 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1265071 dark">
        <div class="block-title-inner">
            <h3>
                
                In the Know
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1265071-e717299c-934b-11ec-81a5-6360aad68f60" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e717299c-934b-11ec-81a5-6360aad68f60 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" class="tnt-asset-link"  aria-label="Organization Highlight: new club promotes discussion of ideas">
                
                
                
                <img
                    alt="Organization Highlight: new club promotes discussion of ideas"
                    src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/6/f4/6f4795d6-934c-11ec-bbe0-9383f00ebd11/6213eea338dce.image.jpg?resize=179%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="500"
                    height="560" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" class="tnt-asset-link" aria-label="Organization Highlight: new club promotes discussion of ideas">
        

        
            Organization Highlight: new club promotes discussion of ideas</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T15:24:18-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Organization%20Highlight%3A%20new%20club%20promotes%20discussion%20of%20ideas&via=ThePennIUP&url=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepenn.org/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/organization-highlight-new-club-promotes-discussion-of-ideas/article_e717299c-934b-11ec-81a5-6360aad68f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepenn.org/tncms/asset/editorial/e717299c-934b-11ec-81a5-6360aad68f60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Penn%5D%20Organization%20Highlight%3A%20new%20club%20promotes%20discussion%20of%20ideas&body=https%3A%2F%2Fwww.thepenn.org%2Fculture%2Forganization-highlight-new-club-promotes-discussion-of-ideas%2Farticle_e717299c-934b-11ec-81a5-6360aad68f60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e717299c-934b-11ec-81a5-6360aad68f60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1265071-2d7bd2f2-90f4-11ec-867c-4f10638bf727" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2d7bd2f2-90f4-11ec-867c-4f10638bf727 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/b-simone-shares-inspiration-advice-with-students/article_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html" class="tnt-asset-link"  aria-label="B. Simone shares inspiration, advice with students">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="B. Simone shares inspiration, advice with students"
                            class="img-responsive lazyload full default"
                            width="1429"
                            height="953"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/thepenn.org/content/tncms/assets/v3/editorial/7/21/7216bf12-90f4-11ec-a419-f35bff81430f/620ffa0bac66a.image.jpg?resize=1429%2C953 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/b-simone-shares-inspiration-advice-with-students/article_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html" class="tnt-asset-link" aria-label="B. Simone shares inspiration, advice with students">
        

        
            B. Simone shares inspiration, advice with students</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-19T11:10:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 19, 2022</time>
    </li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepenn.org%2Fnews%2Fb-simone-shares-inspiration-advice-with-students%2Farticle_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/b-simone-shares-inspiration-advice-with-students/article_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d7bd2f2-90f4-11ec-867c-4f10638bf727"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=B.%20Simone%20shares%20inspiration%2C%20advice%20with%20students&via=ThePennIUP&url=https%3A%2F%2Fwww.thepenn.org%2Fnews%2Fb-simone-shares-inspiration-advice-with-students%2Farticle_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/b-simone-shares-inspiration-advice-with-students/article_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d7bd2f2-90f4-11ec-867c-4f10638bf727"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepenn.org/news/b-simone-shares-inspiration-advice-with-students/article_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/b-simone-shares-inspiration-advice-with-students/article_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d7bd2f2-90f4-11ec-867c-4f10638bf727"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepenn.org/tncms/asset/editorial/2d7bd2f2-90f4-11ec-867c-4f10638bf727" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d7bd2f2-90f4-11ec-867c-4f10638bf727"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Penn%5D%20B.%20Simone%20shares%20inspiration%2C%20advice%20with%20students&body=https%3A%2F%2Fwww.thepenn.org%2Fnews%2Fb-simone-shares-inspiration-advice-with-students%2Farticle_2d7bd2f2-90f4-11ec-867c-4f10638bf727.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d7bd2f2-90f4-11ec-867c-4f10638bf727"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-588407" class="tncms-block padding-bottom"><div class="follow-links-588407 default">
    
    <section id="block-588407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-588407 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thepenniup/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ThePennIUP/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCC2WRTPMLBxponnky4iDQ-g?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thepenniup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepenn.org",
  "sameAs" : ["http://facebook.com/thepenniup/","http://twitter.com/ThePennIUP/","https://www.youtube.com/channel/UCC2WRTPMLBxponnky4iDQ-g?view_as=subscriber","https://www.instagram.com/thepenniup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-588399" class="tncms-block"><section id="block-588399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-588399 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thepenn.org</strong><br>
    319 Pratt Drive<br>
    Indiana, PA 15701
    <br>
    
        <strong>Phone:</strong> 1-724-357-1306<br>
        <strong>Email:</strong> <a href="mailto:the-penn@iup.edu; penn-ads@iup.edu">the-penn@iup.edu; penn-ads@iup.edu</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-588352" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-588352"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Penn</a>, 319 Pratt Drive Indiana, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepenn.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e717299c-934b-11ec-81a5-6360aad68f60")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["culture"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["berkeley center for new media", "university of california, berkeley", "european society for philosophy of medicine and healthcare", "leo yan", "boston university", "professor", "university of missouri", "missouri", "brown university", "sasha shulman", "leonard hall", "alexander griffen", "rives", "julia robins", "iup", "top culture story"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepenn.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1283407').click(function(e){
                                        $('#weather-1283407 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-588404'),
            query_input = d.getElementById('site-search-588404-term'),
            search_dropdown = d.getElementById('site-search-588404-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-588404 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>